Comments

1 comment

  • Avatar
    Nick Foster

    Hi TDA,

    Thanks for the question and apologies for the delay in replying. Version 1.8.1 of the plugin is compatible with Confluence version 4.3.5. Can you email support@creately.com with a screenshot of the issue or message you are seeing when you try and activate Creately with your license key so we can help you further.

    Thanks

    Nick

Please sign in to leave a comment.