Comments

3 comments

  • Avatar
    Nick Foster

    Hi Rion,

    Thanks for the question and apologies for the issue. First off can you confirm if the license is still showing as valid inside your installation? Also did you receive any errors during the upgrade. Secondly, does it work with other web browsers?

    If you can send the details to support@creately.com we can investigate further 1-on-1.

    BTW did you mean Firefox 8.0? That's a rather old version of Firefox, the current release is version 20.

    Thanks

    Nick

    0
    Comment actions Permalink
  • Avatar
    Tobie van Loggerenberg

    Nick - thanks for quick response. Yes, license still shows valid till Feb 2014.

    I tried "Internet Explorer" mode (IE-Tab plugin for Firefox) and then I can EDIT diagrams. So this must be Firefox 8.0 issue then.

    I will update my Firefox in the mean time. Could you please indicate compatibility on browser types and their versions for 1.9.0 Creately?

    Regards

    Rion

    0
    Comment actions Permalink
  • Avatar
    Nick Foster

    Hi Rion,

    Thanks for the extra details. I will start a ticket for your issue here as I think I'll need some screenshots and extra details to get to the bottom of this as it should be working.

    Creately for Confluence is compatible with all modern main stream browsers - IE, Chrome, Firefox, Safari and Opera. I'm not sure about "Internet Explorer" mode plugins they would need to properly support flash to work.

    Thanks

    Nick

    0
    Comment actions Permalink

Please sign in to leave a comment.