Compatibility with Confluence 5.1

Comments

3 comments

  • Avatar
    Nick Foster

    Hi Joachim,

    Thanks for the posting. We will be reviewing the compatibility between the Creately plugin and Confluence 5.1 in the coming few days. Once we know if anything is not working as intended we will then be able to work out how long it'll be to resolve it.

    That said we will work to get it compatible as soon as possible. Once it is compatible it'll be updated in the Atlassian Marketplace but I'll also post here to let you know.

    Thanks

    Nick

  • Avatar
    Nick Foster

    Hi Joachim,

    Thanks for the patience. If you haven't already realised we released Creately for Confluence 1.9.0 yesterday which is compatible with Confluence 5.1. You can update via the UPM or download the latest version from here: https://marketplace.atlassian.com/plugins/com.cinergix.confluence.plugins.creately.CreatelyConfluence

    Thanks

    Nick

  • Avatar
    Joachim Siefer

    Hi Nick,

    Thanks to you and the other People at Cinergix.

    Joachim

Please sign in to leave a comment.